Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Anlasser dreht nur kurz - Motor springt nicht an
#11

Hallo,
die Can-Bus Fehler können von Unterspannung, bzw. aufgrund abgeklemmter Batterie kommen. Also, wie schon angesprochen, Fehler löschen und nochmals testen.
Viel Erfolg, Gruß Mike

Wer nach allen Seiten offen ist, kann nicht ganz dicht sein...
Zitieren
#12

Erst mal danke für all die Hilfe. Das gibt schon mal eine gute Richtung.

Ich habe jetzt mal diverse Dinge versucht von dem oben genannten und kann jetzt folgendes berichten (vielleicht hilft das dabei, den Fehler noch mehr einzugrenzen, bevor ich dann wohl unweigerlich den freundlichen MB-Händler ranlassen muß Undecided ):
- Fehlercode löschen, Batterie ab, Batterie wieder dran, Startversuch (erfolglos!), Fehlercode auslesen - Ergebnis unverändert (u.a. P1570)
- anderer Schlüssel: zunächst kein Erfolg, ABER DANN!!! - Ich hab beide Schlüssel in wechselnden Konstellationen immer wieder rund um das Zündschloß gehalten. Also ein Schlüssel im Schloß und denn anderen irgendwo direkt daneben an die Verkleidung gedrückt. Ergebnis war, daß der SL 2x (von ca. 30 Versuchen) angesprungen ist. Lief dann zwar wie ein Sack Kartoffeln, aber das hängt, denk ich mal, an der Standzeit und den anderen eingetragenen Fehlercodes.

Was lehrt uns das? Naja, mich leider erst mal wenig. Aber vielleicht habt ihr ne Idee.

Vielen Dank schon mal!!

Gruß, flegomatix
Zitieren
#13

Hallo,
mit Batterie ab und Batterie an löscht man keine Fehler, sondern resettet höchstens die Steuergeräte. Kein Wunder, dass die gelesenen Fehlercodes unverändert sind! Fehler löscht man z.B. mit der Stardiagnose - hiermit kann man sich auch diverse Istwerte anschauen und Ansteuerungen durchführen, um dem Fehler auf die Spur zu kommen. Es scheint ja offensichtlich die Kommunikation der Wegfahsperre mit dem Zündsteuergerät gestört, bzw. die Kommunikation der Schlüsseltranponder.
Gruß Mike

Wer nach allen Seiten offen ist, kann nicht ganz dicht sein...
Zitieren


Möglicherweise verwandte Themen…
Thema / Verfasser Antworten Ansichten Letzter Beitrag
Letzter Beitrag von Päda
23.04.21, 21:42
Motor geht aus
Hans Schoeber
Letzter Beitrag von Manne im Ries
19.09.20, 08:59

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste